Page 2 sur 6 PremièrePremière 123456 DernièreDernière
Affiche les résultats de 11 à 20 sur 57
  1. #11
    Compte inactif Avatar de xtrems
    Inscrit
    novembre 2012
    Pays
    France
    Région
    33-Gironde
    Ville
    Fontet
    Messages
    14
    Merci
    3
    Remercié 2 en 1 message
    Re !
    Installation réussie 6.28, interface aussi 4.2.4DB !
    Petit problème, PP et DiagTool ne se lancent pas, je me suis connecté à la voiture, sélectionner le modèle, rentrer le DAM et quand j'ai le choix entre PP et Diagtool , aucun des 2 ne se lance, si vous avez une idée....

  2. #12
    Membre Légendaire
    Avatar de maxime
    Inscrit
    septembre 2012
    Pays
    France
    Région
    81-Tarn
    Ville
    Castres
    Messages
    965
    Merci
    700
    Remercié: 516 fois en 276 mess.
    PPD est pour le diag en ligne et pour les technicien de la marque !
    Diagtool n'a jamais marché chez moi,c'est comme scantool utile pour les véhicules eodb2 je crois?
    [Seuls les utilisateurs enregistrés et activés peuvent voir les liens. ]

  3. #13
    Compte inactif Avatar de xtrems
    Inscrit
    novembre 2012
    Pays
    France
    Région
    33-Gironde
    Ville
    Fontet
    Messages
    14
    Merci
    3
    Remercié 2 en 1 message
    J'ai pas précisé, c'est pp2000 qui ne se lance pas

  4. #14
    Membre Légendaire
    Avatar de maxime
    Inscrit
    septembre 2012
    Pays
    France
    Région
    81-Tarn
    Ville
    Castres
    Messages
    965
    Merci
    700
    Remercié: 516 fois en 276 mess.
    pour quel véhicule ?quel message est donné pour la non ouverture de PP2000?

    as tu essayé PP2000 tout seul ?avant d'installer DiagBox !
    [Seuls les utilisateurs enregistrés et activés peuvent voir les liens. ]

  5. #15
    Compte inactif Avatar de xtrems
    Inscrit
    novembre 2012
    Pays
    France
    Région
    33-Gironde
    Ville
    Fontet
    Messages
    14
    Merci
    3
    Remercié 2 en 1 message
    C'est une 206mux, il n'y aucun message je clique et rien ne se passe. J'ai cherché à lancer pp2000 sans passer par diagbox mais je n'ai pas trouvé le raccourci

  6. #16
    Membre Légendaire
    Avatar de maxime
    Inscrit
    septembre 2012
    Pays
    France
    Région
    81-Tarn
    Ville
    Castres
    Messages
    965
    Merci
    700
    Remercié: 516 fois en 276 mess.
    ma question était :as tu testé l'ancien pp2000 non intégré à diagbox pour voir si ton interface fonctionnait correctement !?
    [Seuls les utilisateurs enregistrés et activés peuvent voir les liens. ]

  7. #17
    Compte inactif Avatar de xtrems
    Inscrit
    novembre 2012
    Pays
    France
    Région
    33-Gironde
    Ville
    Fontet
    Messages
    14
    Merci
    3
    Remercié 2 en 1 message
    Oki, oui je l'ai testé sur l'ancien PP2000, ça fonctionnait très bien. Là j'avoue que je sèche !

  8. #18
    Membre Légendaire
    Avatar de maxime
    Inscrit
    septembre 2012
    Pays
    France
    Région
    81-Tarn
    Ville
    Castres
    Messages
    965
    Merci
    700
    Remercié: 516 fois en 276 mess.
    as tu la possibilité de tester sur autre véhicule Psa ?

    autrement installer la version 5 de diagbox jusqu"à la v5.29,ou alors revenir à l'ancien PP2000!?
    [Seuls les utilisateurs enregistrés et activés peuvent voir les liens. ]

  9. #19
    Compte inactif Avatar de xtrems
    Inscrit
    novembre 2012
    Pays
    France
    Région
    33-Gironde
    Ville
    Fontet
    Messages
    14
    Merci
    3
    Remercié 2 en 1 message
    Erf pareil sur le Picasso de ma femme :/ Pas de lexia non plus...
    Je vais essayer sur mon autre pc portable sous XP, la je suis sous W7 64

  10. #20
    Membre Légendaire
    Avatar de maxime
    Inscrit
    septembre 2012
    Pays
    France
    Région
    81-Tarn
    Ville
    Castres
    Messages
    965
    Merci
    700
    Remercié: 516 fois en 276 mess.
    W7 ne fonctionne pas avec le 64bits mais seulement en 32bits les drivers sont reconnus avec diagbox !!
    mais rien ne vaut xp pour diagbox!
    [Seuls les utilisateurs enregistrés et activés peuvent voir les liens. ]

  11. Le membre suivant a remercié maxime pour ce message :

    xtrems (27/12/2012)

Sujets similaires

  1. Peugeot Citroen - DiagBox - Version 6.32
    Par Admin dans le forum Diagbox
    Réponses: 250
    Dernier message: 03/08/2014, 11h53
  2. Peugeot Citroen - DiagBox - Version 6.01
    Par Admin dans le forum Diagbox
    Réponses: 431
    Dernier message: 02/06/2014, 19h01
  3. Peugeot Citroën - DiagBox - Mise à jour 6.24
    Par RIMKACHIP dans le forum Diagbox
    Réponses: 57
    Dernier message: 10/09/2013, 14h49
  4. Peugeot Citroen - DiagBox - Mise à jour
    Par Admin dans le forum Diagbox
    Réponses: 49
    Dernier message: 12/04/2013, 05h35
  5. Peugeot Citroën - DiagBox - Mise à jour 6.23
    Par Admin dans le forum Diagbox
    Réponses: 22
    Dernier message: 23/12/2012, 12h29

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118