Affiche les résultats de 1 à 6 sur 6
  1. #1
    Compte inactif Avatar de alarash
    Inscrit
    janvier 2013
    Pays
    Luxembourg
    Ville
    Lux-ville
    Messages
    4
    Merci
    1
    Remercié 2 en 1 message

    Audi Defaut systeme ASAM- correctif Java?

    Bonjour à tous,

    J'ai un problème de communication avec les boitiers moteur, porte instrument ... pour les véhicules après 2009.(Vas pc V.19)
    J'ai pu lire qu'il y avait un correctif java qui pourrait solutionner ce problème .
    Si quelqu'un a un lien valide, je suis preneur. Merci d'avance
    Bonne journée..
    Stef

  2. #2
    Super Membre
    Avatar de Rudjul
    Inscrit
    décembre 2012
    Pays
    France
    Région
    87-Haute-Vienne
    Ville
    Limoges
    Messages
    156
    Merci
    47
    Remercié: 109 fois en 38 mess.
    Y a t il un message d erreur ou quelque chose qui puisse nous aiguiller sur ton problème? Il ne trouve pas le boîtier ou il ne rentre pas dedans? Ton 5054a et il compatible UDS ? ( protocole de communication)

  3. #3
    Super Membre Avatar de audi_siline
    Inscrit
    janvier 2013
    Pays
    Suisse
    Ville
    Bern
    Messages
    67
    Merci
    14
    Remercié: 8 fois en 8 mess.
    Salut, aujourd' huit j'ai eu le même soucis que toi sur une Audi de 2011, au début j'ai pensé que mon interface était pas compatible au protocole "UDS" j'ai cherché sur le forum et résolu mon soucis. Alors pour résoudre ton problème tu dois télécharger le lien que ADMIN propose sur le forum VAS5054a, le lien contient une version de java qui corrige le problème lis attentivement le fichier PDF qui sera délivrer dans le fichier Rar, car tu va devoir modifier des réglages dans le programme "CONFIGURATOR"

    Tiens nous au courant :-)



    Citation Envoyé par alarash Voir le message
    Bonjour à tous,

    J'ai un problème de communication avec les boitiers moteur, porte instrument ... pour les véhicules après 2009.(Vas pc V.19)
    J'ai pu lire qu'il y avait un correctif java qui pourrait solutionner ce problème .
    Si quelqu'un a un lien valide, je suis preneur. Merci d'avance
    Bonne journée..
    Stef

  4. #4
    Compte inactif Avatar de alarash
    Inscrit
    janvier 2013
    Pays
    Luxembourg
    Ville
    Lux-ville
    Messages
    4
    Merci
    1
    Remercié 2 en 1 message
    Salut et merci pour vos réponses...J'ai eu un petit soucis et je n'ai plus eu le temps de m'occuper de çà..je vais chercher le lien, essayer ça et je vous tiendrai au jus..Encore merci..

  5. #5
    Compte inactif Avatar de alarash
    Inscrit
    janvier 2013
    Pays
    Luxembourg
    Ville
    Lux-ville
    Messages
    4
    Merci
    1
    Remercié 2 en 1 message
    Re salut...j'ai enfin résolu mon problème.
    En fait le soucis venait bien de Java. Les fichiers JVM.dll étaient manquants donc JAVA ne fonctionnait pas avec VAS5054.
    J'ai tenter d'installer la dernière version et de la sélectionner dans configurator via le registre mais lors de la sauvegarde , les fichiers .dll étaient toujours manquant! Pourquoi? je sais pas.
    Au final, j'ai copier le contenu de Java dans c:/programme files/Java d'un vieux pc avec un ancienne version de java et je l'ai copier dans "mon JAVA"
    J'ai a nouveau sélectionné cette version dans configurator et redémarré le pc.
    Maintenant ça marche.Merci pour vos conseil.A+

  6. Les 2 membres suivant ont remercié alarash pour ce message :

    kribaa (21/11/2013),techvw (09/05/2013)

  7. #6
    Compte inactif Avatar de iiyama
    Inscrit
    juillet 2013
    Pays
    France
    Ville
    Chivres val
    Messages
    2
    Merci
    0
    Remercié: 0 fois en 0 mess.
    BONJOUR
    Pouvez-vous me donne le lien vers le correctif de java.
    Car impossible de rentrer dans les boitier moteur uds.
    merci par avance

Sujets similaires

  1. Défaut permanent P1613
    Par Maserrati93 dans le forum Peugeot - Citroën
    Réponses: 4
    Dernier message: 19/03/2013, 15h47
  2. interprétation défaut
    Par soso69 dans le forum Diagbox
    Réponses: 190
    Dernier message: 03/03/2013, 23h04
  3. Defaut moteur ahu..
    Par steph dans le forum Moteur
    Réponses: 3
    Dernier message: 05/02/2013, 20h45
  4. Défaut permanent P1613
    Par Maserrati93 dans le forum Peugeot - Citroën
    Réponses: 3
    Dernier message: 13/11/2012, 22h19

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118